[wp-hackers] Can't get it working (Appache 2, WinXP, php4.34)

Satyam Satyam at satyam.com.ar
Tue May 30 18:25:04 GMT 2006

I successfully followed the instructions to get the latest version using 
Tortoise SVN and have actually updated it every now and then.  I have 
successfully installed it, with all databases created as well as the admin 
account and can get to the admin screen but, if I try to either view the 
site or write a new post, it will kill the Apache server.  I have found 
reports of WP crashing Apache 1.3 and none of those apply in my case.  I 
have found nothing about Apache 2.0.  I have copied the .htaccess, with 
proper modifications (changing directories) from another working 
installation of a current stable release.  As I said, it is Apache 2.0, PHP 
4.3.5 over Windows XP with all services packs and updates.  The stable 
version is working just fine.

I single stepped through it with a debugger and it works nicely. I tried to 
trace it with die() (since my debugger got it working) and I thought I got 
it nailed to the right function but when I was closing in, it worked a 
little bit further.  I reached  get_categories()  in 
template-functions-category.php, then to apply_filters() in functions.php 
and from there to merge_filters() in the same source.  I thought I was 
closing on it when it just got through to a die() further down which it 
couldn't reach previously. I also checked some Apache and PHP bugs database, 
but can't find anything. var_dump()ed lots of arrays in the process, which 
didn't help me much anyway.

Thanks in advance for any help


More information about the wp-hackers mailing list