[wp-hackers] query_posts broken 2.0.5?

Michael B miklb.online at gmail.com
Sat Dec 23 04:26:58 GMT 2006

Very odd Kaf.  I did the same thing on a test site using the default theme,
and no go.  I did have some plugins installed, but nothing that I would have
thought would interfere with postings, and the poster in that thread said
they had no plugins active.  And as I said, I even tried using category_name
to no avail.

Guess I might want to deactivate plugin by plugin to be sure.

On 12/22/06, Kaf Oseo <kaf at szub.net> wrote:
> Sorry Michael, I'm not seeing a problem using query_posts() in
> 2.0.5.
> But to be certain, I just now set up a standard query_posts('cat=1')
> as well as your suggestion to use $wp_query->set on my test site. And
> it worked as expected.
> -Kaf
> Michael B wrote:
> > I've tested this myself and indeed doing a query_posts with cat and
> > category_name doesn't work in 2.0.5.
> >
> > http://wordpress.org/support/topic/98177?replies=14#post-489153
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

More information about the wp-hackers mailing list