[wp-hackers] 2.3 branch security releases

Daniel Jalkut jalkut at red-sweater.com
Mon Jul 14 23:04:57 GMT 2008

I think your impression probably comes from the 2.0 legacy branch:


The way I understand things, if you want to be up-to-date with regard  
to security, you need to run either the latest 2.0.x or a 2.5.x release.


On Jul 14, 2008, at 6:53 PM, John Blackbourn wrote:

> Hi everyone,
> I was under the impression that the 2.3 branch would continue to
> receive security fixes so a blog could continue running on 2.3.x (for
> the forseeable future anyway) and not upgrade to 2.5. Maybe it's just
> me being stupid and this isn't the case at all, but I know for sure
> that there are other people who think this too.
> I have a blog running 2.3.3. Is this now considered an insecure  
> version?
> Regards,
> John.
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

More information about the wp-hackers mailing list