[buddypress-trac] [BuddyPress Trac] #8571: Raise WordPress required version to 5.4

buddypress-trac noreply at wordpress.org
Sun Nov 7 17:55:28 UTC 2021

#8571: Raise WordPress required version to 5.4
 Reporter:  imath      |       Owner:  (none)
     Type:  task       |      Status:  new
 Priority:  normal     |   Milestone:  10.0.0
Component:  Core       |     Version:  7.0.0
 Severity:  normal     |  Resolution:
 Keywords:  has-patch  |

Comment (by imath):

 PHPUnit tests about WP 5.4 failed. See

 I believe it is due to the fact we are using a too high version of the
 `wp-phpunit/wp-phpunit` composer package when running WP 5.4 tests.

Ticket URL: <https://buddypress.trac.wordpress.org/ticket/8571#comment:8>
BuddyPress Trac <http://buddypress.org/>
BuddyPress Trac

More information about the buddypress-trac mailing list