[wp-testers] Plugin Installer and Updater no longer working after last night's build

Andrew Nacin wp at andrewnacin.com
Mon May 10 04:41:56 UTC 2010

The only thing I can think we changed the default memory_limit of
administrators in the admin area, overriding the default 32MB and bumping it
to 256MB. We also bump to 256MB in various other locations, such as when we
unpack, etc.

You can confirm that it works if you update to a revision < 14491? That
would have been in the nightly build generated late on May 6. What was the
last revision you had it working in?

On Sun, May 9, 2010 at 9:15 PM, beanz <bean.fairbanks at gmail.com> wrote:

> All plugin installs and upgrades are now stalling at the unpacking stage
> after updating to last nights build.
> It worked fine yesterday and it works on all of the blogs running 2.9.2 on
> the same server.
> I have tried it on 6 different plugins and it stalls on everyone of them
> but
> they can all be successfully installed/upgraded on other blogs on that
> server.

More information about the wp-testers mailing list