[wp-testers] 2.1-alpha3 "bug"

Pål Grønås Drange paal at drange.net
Wed Dec 6 09:14:55 GMT 2006

Mark Jaquith wrote:
> On Dec 6, 2006, at 3:53 AM, Pål Grønås Drange wrote:
>> Just installed 2.1-alpha3, and when I first tried to delete the Mr.
>>  Wordpress comment, it took me to a page where it asked me if I was
>>  sure (yes / no), and yes, I was. Pressed yes, which led me to a 
>> page claiming there was nothing with that ID.
> What URL were you visiting when you deleted it?  There are about 4 
> locations from which you can delete a comment.
> -- Mark Jaquith http://txfx.net/
I tried to repeat it, but it seems that I have pushed approve instead of
delete, which still makes it a bug. I was on the manage (post) page and
pressed approve on an unapproved comment.

This URL came up:
> /wp-admin/comment.php? 
> action=approvecomment&p=1&comment=2&_wpnonce=63d2f08a91

Asking me:
> Are you sure you want to approve this comment: "0"?
> No Yes

I say "yes", and then:
> Oops, no comment with this ID. Go back!

I guess it has something to do with the 0?

It works from the comments → comments page.

-- Pål

More information about the wp-testers mailing list