[wp-hackers] plugin installs failing: "Could not create directory. /wp-content"

Tim Moore tim at dreaminginbetween.com
Mon Nov 8 20:11:14 UTC 2010


If this worked, but doesn't now, try to figure out if there have been server
updates between those times. It's possible an updated package reset
permissions. The way the error reads, it can't find the wp-content directory
and the web server doesn't have write access to the root web directory.


On Mon, Nov 8, 2010 at 11:19 AM, Scott R. Godin
<scottg.wp-hackers at mhg2.com>wrote:

> Howdy plugin gurus,
> This just recently started happening, with both
> http://downloads.wordpress.org/plugin/qoate-simple-code-snippets.zip
> and
> http://downloads.wordpress.org/plugin/syntax-highlighter-compress.zip
> both of which refused to install (tho I do not think it's directly related
> to either of these plugins, myself) either via the interface or manual
> upload to the interface, resulting in :
>        Downloading install package from
> http://downloads.wordpress.org/plugin/qoate-simple-code-snippets.zip…
>        Unpacking the package…
>        Could not create directory. /wp-content
>        Actions: Return to Plugin Installer
> (of course if I simply unzip the folder and manually ftp/rsync it to the
> server it works fine)
> I tried disabling every other active plugin and retrying the install
> (earlier installs worked just fine) but the result is the same. What could
> have changed to cause this, and how do I fix it?
> --
> (please respond to the list as opposed to my email box directly,
> unless you are supplying private information you don't want public
> on the list)
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

More information about the wp-hackers mailing list