[wp-hackers] Not willing to summon the ancient troll, but... PHP5 in WP 3.0 ?

Otto otto at ottodestruct.com
Fri Nov 13 15:32:45 UTC 2009

I've been recommending everybody switch to PHP5, in order to try to
get that number down.


I encourage all reading this to do the same.


On Fri, Nov 13, 2009 at 5:46 AM, Austin Matzko <if.website at gmail.com> wrote:
> On Fri, Nov 13, 2009 at 3:58 AM, Dion Hulse (dd32) <wordpress at dd32.id.au> wrote:
>> I'm pretty sure the line is still, PHP5, when its time. (ie. a small
>> fraction are left on PHP4).
> When less than 10% are still using PHP4 according to the phoned-home
> data, WordPress will switch to PHP5--that's the exact number Matt
> Mullenweg and others at Automattic have repeatedly used.
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

More information about the wp-hackers mailing list