[wp-hackers] some problem with javascript in widgets options?

Konrad Karpieszuk kkarpieszuk at gmail.com
Thu Nov 12 20:39:29 UTC 2009

Eric, thank you for any answer. I was affraid that anybody wont answer me

Where firebug should reports JS problems? I checked DOM tab and Script
tab and tehre i don't see any error reports (but there is a lot of
information, so maybe i don't see, how it should look?)

On Thu, Nov 12, 2009 at 9:25 PM, Eric Marden <wp at xentek.net> wrote:
>> when i try to add widget (i am in wp-admin > widgets) i drag any
>> widget from center of page to right panel, where i drop it. this small
>> throbber (animated circle) start to work which shows me that wordpress
>> started to save my widget. but throbber don't stop, it is animating
>> and animating (i waited even few minutes). when i click on Save
>> button, throbber stops and dissapear (what shows me, or better
>> suggests me that widget in sidebar is saved)
>> but when i refresh site, i dont see nothing new in sidebar. also when
>> i refresh wp-admin, right panel in widgets.php is empty. so widget
>> truelly wasn't saved.
> Does firebug for Firefox report any issues? Can you see the ajax requests
> (with firebug) and do they return a response?
> - Eric Marden
> __________________________________
> http://xentek.net/code/wordpress/
> tw: @xentek
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

(en) regards / (pl) pozdrawiam
Konrad Karpieszuk

More information about the wp-hackers mailing list