[wp-hackers] WordPress <= 2.8.5 Unrestricted File Upload Arbitrary PHP Code Execution

Dave Jones dave at technicacreative.co.uk
Thu Nov 12 17:03:03 UTC 2009

AddHandler application/x-httpd-php .php is the default config in many  
Linux distros though :(

Dave Jones

On 12 Nov 2009, at 17:00, Otto wrote:

> AddHandler application/x-httpd-php .php

More information about the wp-hackers mailing list