[wp-hackers] Delete Plugin on SVN please

Dion Hulse (dd32) wordpress at dd32.id.au
Wed Nov 4 10:19:38 UTC 2009

The correct way to handle this would be to mearly post an update to the  
readme along the lines of "Please note, Support for this plugin ended  
xx-xx-xxxx. Development has ceased, If someone would like to take over,  
Contact xxxxxx"..

Removing the plugin all together isnt exactly in the open source model,  
Its already out here, So just let it rot, You dont hide/remove all traces  
of non-supported items..

On Wed, 04 Nov 2009 20:53:35 +1100, Frank Bueltge <frank at bueltge.de> wrote:

> I hope this is the right adress here.
> Please, delete the svn-folder for the plugin
> http://wordpress.org/extend/plugins/phpmyvisites/
> I will not supportet this and now its give newer and better solutions.
> Thanks and best regards
> Frank
> http://bueltge.de : frank at bueltge.de
> http://wpengineer.com : frank at wpengineer.com
> _______________________________________________
> wp-hackers mailing list
> wp-hackers at lists.automattic.com
> http://lists.automattic.com/mailman/listinfo/wp-hackers

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the wp-hackers mailing list