[wp-hackers] "Warning: This plugin has not been tested with your
current version of WordPress."
ozh at planetozh.com
Fri Jan 16 08:08:44 GMT 2009
wordpress at dd32.id.au:
>Whats the "Tested up to" field set to?
>I'm guessing that the plugin in question doesnt have the 'tested' field
The plugin header is:
=== Ozh' Who Sees Ads ===
Requires at least: 2.5
Stable tag: trunk
So, no, no tested field. "Requires at least 2.5" means just that. It
means "works from 2.5 to 6.0."
"Warning: This plugin has not been tested with your current version of
WordPress." is totally random and definitely not true. This is a
"Warning: This plugin MIGHT not be compatible with your version, ALTHOUGH
I don't have any real clue to assert this" would be a more accurate
A *LOT* of plugin are totally version independant. They're just basic
filters and actions.
I think I'm going to put a dummy "tested up to: 9.99" and never bother
again with that.
jeremy.visser at gmail.com:
>I get that impression too, but I think it makes sense, because there is
>always a risk that a plugin will break with a new WP version.
To me it would make sense if the readme.txt made sense.
More information about the wp-hackers